ERROR :: Unable to locate theme engine in module_path: “pixmap”

Published onesixx on

https://apps.ubuntu.com/cat/applications/gtk2-engines-pixbuf/

GTK+ is a multi-platform toolkit for creating graphical user interfaces.
Offering a complete set of widgets, GTK+ is suitable for projects ranging from small one-off tools to complete application suites. 
This package contains the pixbuf theme engine.

 

Gtk-WARNING **: Unable to locate theme engine in module_path: “pixmap”

 

To fix it, install the gtk2-engines-pixbuf package

 

If you are using a 64-bit system, but using 32-bit software producing those warnings

you might try:

sudo apt-get install gtk2-engines-pixbuf:i386

 

 

Categories: Ubuntu

onesixx

Blog Owner

Leave a Reply

Your email address will not be published.