Error: pandoc version 1.12.3 or higher is required and was not found

Published by onesixx on

 

에러메세지

Error: pandoc version 1.12.3 or higher is required and was not found (see the help page ?rmarkdown::pandoc_available).
Execution halted

 

Homebrew 

⇒  brew install pandoc
Updating Homebrew...
==> Auto-updated Homebrew!
Updated 3 taps (caskroom/cask, homebrew/core, homebrew/science).
==> Updated Formulae
bear                          gjs                           homebrew/science/graph-tool   homebrew/science/quaff        libwebsockets                 selenium-server-standalone
caddy                         gtef                          homebrew/science/littler      homebrew/science/r ✔          lv2                           wine
emacs                         guile                         homebrew/science/nco          iproute2mac                   osh
file-roller                   homebrew/science/cmor         homebrew/science/openimageio  libhttpseverywhere            ponyc

==> Downloading https://homebrew.bintray.com/bottles/pandoc-1.19.2.1.sierra.bottle.tar.gz
######################################################################## 100.0%
==> Pouring pandoc-1.19.2.1.sierra.bottle.tar.gz
==> Caveats
Bash completion has been installed to:
  /usr/local/etc/bash_completion.d
==> Summary
🍺  /usr/local/Cellar/pandoc/1.19.2.1: 72 files, 116.8MB

 

<참고>

> Sys.getenv("RSTUDIO_PANDOC")
[1] "/usr/local/Cellar/rstudio-server/1.0.44/MacOS/pandoc"

 

 

 

 

Categories: Presentation

onesixx

Blog Owner

Leave a Reply

Your email address will not be published.